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What is Audacity?
Audacity is open source software, meaning that it’s ‘free to use’. It is used for recording 

and editing sound. Audacity can be used to record sounds, such as narration or special 

effects. You can also import existing sound files, and then mix and edit these sounds to 

create your own soundtracks.

This Help Guide will give you a broad view of the tools and functions within Audacity, to 

then enable you to create a soundtrack for your digital story. 

Digital Storytelling Workflow
How and when you use Audacity as part of your Digital Storytelling project will depend 

largely on what editing software you are using and what kind of end product you are aiming 

for. 

MovieMaker only has facility for one soundtrack so if you want to combine voiceover, 

music and effects you’ll need to use Audacity. Most storytellers will find it easiest to start 

their project in MovieMaker, spending time getting photos and/or images in a logical order 

and recording a corresponding voiceover. When you’re happy with the overall flow of your 

story, and have added transitions, titles and credits, you can export the audio as a .wav 

or MP3 file (Audacity cannot work with .wma files).  After you import this soundtrack into           

Audacity it becomes the guide track to which you synchronise additional music and effects 

tracks. You may also wish to confirm that sound effects will ‘fit’ with the original images by       

noting exactly when they occur in your original Movie Maker project and checking that they      

happen in the same time in your Audacity ‘sub-project’.

iMovie has facility for two soundtracks, but you may still need to use Audacity if you have a 

complex sound design that requires overlapping music, sound effects and voiceover.

Don’t let any of this bamboozle you… you’ll find plenty of technical and creative support 

on the Rainbow Family Tree web forums! Meanwhile you may wish to work through the 

following Audacity tutorial so that you can become really familiar with the potential of the 

software... 
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Setting your computer to record & playback

First you need to make sure that your system can playback and record audio. FEAR 

NOT, it’s a simple set up! It’s a matter of ensuring that your computer has its sound and          

recording settings set correctly.

These settings are configured via your Control Panel (for PC) and via your preferences (for 

Mac). But remember, in order to record (and then hear it back) you will need a microphone 

and either headphones or speakers. 

Many computers come with built in microphones and speakers however the quality of the 

audio they record and play back can be a bit dubious! It’s worth doing a test-run for the 

voice-over of your digital story… if you notice background hiss when you listen to your     

recording with headphones, it’s worth investing in a cheap plug-in microphone. A variety 

are available from places like Officeworks, Dick Smiths and Harvey Normans.

Let’s now check your computer settings:

For PC

To Record

This is typically set up by default, if not:

1. Double-click the Volume button (looks like a Speaker) via the taskbar. This will 

display the Volume Control panel.

2. Firstly check that Mute All is not selected.  Check that the Microphone properties 

are visible. If it is, verify that the Mute box is also unchecked.

3. If the Microphone properties are not visible, click Options >Properties. Select the 

Recording setting.  
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4. Scroll through the list of Volume Controls and make sure that the Microphone is 

ticked.  

5. Plug your microphone into the computer’s microphone socket.

To Playback

1. Repeat the same step as when setting Recording levels, but this time select   

Playback levels. 

Volume Control covers many sound devices. If any Mute check boxes are checked 

(aside from the Microphone) you may not hear any audio.

For Mac (OS X)

To Record

1. Under the Apple menu open System Preferences and select the Sound control 

panel. 

2. Click the Input button to reveal a list of available sound input devices. 

3. If you have an external microphone select External Microphone/Line In.

4. Use the Input volume slider to set your audio recording levels.

To Playback

1. Under the Apple menu open System Preferences and select the Sound control 

panel. 

2. Click the Output Tab to check that the proper device for sound output is selected. 

If not, select “Unknown USB Audio Device”. Then, adjust volume as your preference.
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Opening Audacity
If you don’t have a copy of Audacity it is available as a free download from http://audacity.

sourceforge.net/

For PC

Once installed, click: Start > Programs > Audacity to start Audacity. 

For Mac

1. Within your Applications folder, create a folder called “Audacity”

2. Double-click the Audacity.dmg to initiate it.

3. Option-drag all of the .dmg contents (not the .dmg itself) into the “Audacity” 

folder you created

4. Double-click Audacity.app inside the Applications folder to start Audacity.

You are probably using Audacity to create a soundtrack for your digital story. Mixing and 

editing sound files will be the primary focus of this Help Guide.

We will also touch briefly on how to record narration via Audacity, but please note that this 

is something that can also be done with MovieMaker or iMovie. 

Setting Preferences

It may sound like ‘mumbo jumbo’, but before starting we first need to set preferences 

regarding the quality of our audio files. We need to set the Same Rate and Bit Rate to ensure 

that we have good quality sound files that are also a manageable file size. We will explain 

more about these rates later in the guide. If you need more information about Same Rate 

and Bit Rates, it can be found in the Helpful Links section at the end of this guide.

To set the preferences:

1. Open Audacity. Within the Menu Bar (see Figure 1 below) select                       

Edit > Preferences. (Audacity > Preferences for Mac).
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2. Within the resulting dialogue window select the tab labelled Quality.

3. Set the Default Sample Rate to 48 000Hz and the Default Sample Format to 32-bit 

float.

4. Click OK to complete the task.

Audacity – the Interface 
When you first open Audacity (Version 1.2.6) you should see an interface similar to       

Figure 1.

Figure 1: The Interface

The interface consists of five main areas:

1. The Menu Bar

2. The Control Toolbar – consisting of the Audio Control Buttons and the Editing 

Tools.

3. The Meter Toolbar 

4. The Edit Toolbar 

5. Mixer Toolbar

There are numerous tools and functions within each of these main areas. Don’t get too 

overwhelmed though, you won’t need to understand all of these to create a soundtrack for 

your digital story.

We will cover the most common tools and functions within Audacity. However, if you wish 

to dig a little deeper into Audacity, then I suggest you visit either Audacity’s Help section 

(Help > Contents) or the Helpful Links section at the end of this Guide.
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there are no audio files open. To best understand how each of these areas work, let’s open 

a file.

1. Locate the file funky_rhythm.wav in the Audacity section in the Digital              

Storytelling Workshop area on the Rainbow Family Tree website and download it to 

your computer’s hard drive. Within Audacity select File > Open.  Navigate to your copy 

of the funky_rhythm.wav file to open it.

You should now have an opened track that looks similar to Figure 2. If you would like to  

experiment with this audio track as we explain the interface, then first save this file to you 

hard drive. To do this:

2. Select File > Save As. Disregard the pop-up dialog box. Re-name your file      

something like test_track.aup and save it to a suitable place on your computer.

.aup files are the proprietary files for Audacity; this means that only Audacity can read the 

file. When working on an .aup, you should always have the original file (in this case it’s the 

file named funky_rhythmn.wav) together in the same folder.

Before we continue explaining the interface, it’s probably wise to explain the components 

of the displayed audio track – known as the Track Area (Figure 2).

Figure 2: Track Area

8



AU
DA

CI
TY

 H
EL

P 
GU

ID
E

9

You will notice the blue masses in Figure 2. This is a digital representation of the sound 

you hear when you press Play (within the Control Bar). This is known as the waveform     

display. Figure 2 displays two waveforms; this is because it’s a stereo track. If it were a 

mono track you would only see one waveform.

To the left of the waveform display is the Track Panel (Figure 3).

Figure 3

The X enables you to close the track.

The drop down menu shows the track’s 

title and contains common effects.

Below this are the track details, ie if it’s 

stereo or mono. The sampling rate and bit 

rate are also displayed here.

Without getting too technical, the higher the sample or bit rate, the better the quality of 

the audio track. For example, the standard CD or MP3 sample rate is 44.100kHz and the 

average bit rate for Mp3s is 128kbps.

However, the higher these rates, the larger the size of your audio file.In the world of the 

film the best/ standard rate is 48 000 kHz and 16 bit stereo

Please refer to the Helpful Links section at the end of the document for links on sampling 

and bit rates.
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The Mute Button ‘mutes’ the audio track when playing. Click again to restore sound.

The Solo Button enables only that track to be heard, in effect muting all the other tracks.

The Gain Slider controls the volume level of that particular track.

The Pan Slider controls the balance of audio between the left and right speakers.

Fear not, we will play with these tools in a short exercise later on. Let’s get back to          

explaining the interface.

1 - The Menu Bar

Some of the functions within the Menu Bar are similar to other software programs, such as 

Microsoft Word (i.e, Open, Save As, and View). Other functions such as Save Project As and 

Export As Mp3 are more specific to audio editing software.

In a nutshell:

The File Menu deals with processes relating to the audio and Audacity project (.aup) files; 

such as Opening, Importing, Saving and Exporting.

The Edit Menu contains functions used to alter an opened audio track.

The View Menu manages how the audio track is displayed. It also has options to show or 

hide certain areas within the interface.

The Project Menu deals with functions relevant to track(s) within an existing Audacity    

project. It also contains the extremely important Import Audio function.

The Generate Menu enables you to add generated audio elements into a                        

 track, such as silence or white noise (pure static).
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The Effect Menu enables you to apply effects to a selected audio track.

The Analyze Menu enables you to label and measure aspects of a selected audio track.

2 - The Control Toolbar

The Control Toolbar consists of two sections, the Editing Tools and the Audio Control Buttons.

The Editing Tools

As the name suggests, these tools are used to edit an audio track. They actually implement 

certain functions found within the Edit and View Menus.

The Selection Tool:  This tool is used to select sections of an audio track, to then be 

edited or played back. Select by click-dragging within an audio track.

The Envelope Tool:  This controls how an audio track fades in and out.

The Pen Tool:  Allows you to adjust the volume level, or remove any unwanted 

‘clicks’ or ‘pops’ within an individual audio track. (NB: Best done when a track is 

zoomed in to its maximum level).

The Zoom Tool:  Allows you to zoom in or out of an audio track. Left-click once to 

zoom in or Right-click to zoom out.

The Time Shift Tool:  Enables you to synchronise audio by dragging one or more 

tracks along the timeline. To do this click within the chosen audio track and drag 

in the desired direction. To move multiple tracks, click within the first track, select  

  Shift and click to select the other tracks you want to move.

The Multi-Tool Mode:  With this mode selected you can combine all of the previous 

five tools into one. Which tools are available depends on the                            

 position of the mouse and the keys used.



AU
DA

CI
TY

 H
EL

P 
GU

ID
E

12

Audio Control Buttons

Similar to the interface of a DVD player, the Audio Control Buttons have buttons for      

controlling playback and recording. 

Skip to Start:  Positions the cursor at the start of an audio track.

Playback:  Plays an audio track from wherever the selection cursor is or within a 

selected area. To Loop playback hold down the Shift key and press Play. (Keyboard  

        short-cut: Play = Spacebar)

Record:  Record at the beginning of an audio track or wherever the selection cursor 

is positioned.

Pause:  Pauses the selection cursor without losing your place in the audio track. To 

resume, select the Pause button again.

Stop:  Stops playing or recording.  (Keyboard short-cut: Stop = Spacebar)

Skip to End:  Positions the cursor at the end of an audio track.

3 - The Meter Toolbar 

 

Figure 4: The Meter Toolbar

These meters display the recording and playback levels. To see this in action play the 

track funky_rhythmn.aup. The green bar shows the playback level. The top bar displays 

the output level of the left channel and the bottom bar represents the right channel.                           

The right hand meter displays the recording levels. 
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The purpose of the meters is to enable you to set either the recording or playback levels to 

an optimum point, without having distortion or popping. The playback levels are set by the 

Gain Slider in the Track Panel. It is important to remember that the higher the Gain level, 

the louder the track BUT the greater the risk of distortion or popping.

When recording, the volume levels are adjusted via the Mixer Toolbar. We will explain the 

Mixer Toolbar shortly.

 
4 - The Edit Toolbar 

The Edit Toolbar contains the most commonly used tools, found in the Edit Menu.

 

Figure 5: The Edit Toolbar

1: Cut - removes the selected audio and places it on the clipboard.

2: Copy - duplicates the selected audio to the clipboard without removing it from the audio 

track.

3: Paste - places whatever is on the clipboard at the position of the selection cursor, within 

the audio track. 

4: Trim Outside of Selection – removes all audio track data except what is selected by this 

tool.

5: Silence Selection – replaces any currently selected audio with silence.

6: Undo – this will cancel the last edit performed.
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7: Redo – this will reinstate the last undo.

8: Zoom In – zooms in on the audio track.

9: Zoom Out - zooms out on the audio track.

10: Fit Selection In Window - zooms in until the selected audio fills the width of the screen.

11: Fit Project In Window – zooms out to show the entire audio track.

5 – The Mixer Toolbar

Figure 6: The Mixer Toolbar

The Mixer Toolbar contains three main areas.  

1: The Playback Slider controls the volume level of your playback or ‘output’ device (speak-

ers or headset). Please note that adjusting volume levels here does not impact on the final 

volume of the audio track. It only affects the volume during playback. Volume adjustment 

when editing is done via the Gain Slider in the Track Panel. 

2: The Recording Slider controls the recording volume of your input device (microphone, 

CD player). The higher the microphone level the greater the risk of ‘clipping’. Clipping 

is a form of audio distortion. When clipping occurs the indicators on the far right of the        

Recording meter will light up. See the Helpful Links section for more information.

3: Drop-down menu enables you to select the input device (eg, microphone, CD player).
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Bringing audio into Audacity
There are a number of ways that audio can be brought into Audacity. You can capture a 

track from an Audio CD, record directly into Audacity using a microphone or open (import) 

an existing audio file. 

Import Options

Audacity can import the following file types:

• .wav

• .aiff

• mp3

• .au

• ogg Vorbis

We suggest that you use .wav, .aiff or .mp3

Export Options

Once audio is brought into Audacity it can be edited and mixed. To export that file to 

be used in other media players or imported into your video editing software, it needs to 

be   exported as a known file type. The most common file types are .WAV, .AIFF and Mp3. 

Please note that exporting as an Mp3 will require a LAME encoder file. There is a PC     

version of the encoder on your supplied USB. For extra information on exporting mp3 and 

links to download the LAME encoder, please refer to the Helpful Links section at the end  

of this guide.

Capturing a track from an Audio CD

For PC

1. This process requires having a media player such as Windows Media Player. If you 

don’t have a copy visit http://www.microsoft.com/windows/windowsmedia/player/10/

default.aspx for a free download.

2. Insert an Audio CD into your CD/DVD drive. 
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3. Open your media player and choose the music track you would like to capture. 

Don’t press Play yet.

4. With the media player still open, launch Audacity. Set the input device within the 

Mixer Toolbar to CD Player.

5. Position both the Audacity and media player so they are both visible (Figure 7).

 

Figure 7

6. Click the Record button within Audacity. 

7. Once recording has started press Play within your media player. If all is working 

correctly, waveforms should appear within the Track Area.

8. When you have captured the required audio, select Stop with Audacity and then 

do the same within your media player. 

9. Save your newly captured audio track. It is important to remember that when 

you save as an Audacity file (.aup) that track can only be played within Audacity. To 

enable the file to be played back via a media player it would need to be exported as 

either a .WAV or Mp3 file type. To do this:

10. Within the Menu Bar select File. Then select either Save As WAV or Save as Mp3.
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For MAC

1. Insert an Audio CD into your CD/DVD drive. 

2. Open the CD and copy the track into an appropriately labelled music folder on 

your hard drive.

3. In Audacity go to Project > Import audio and then select your track.

4. You may also be prompted to import tracks directly from iTunes

Recording directly into Audacity 

For PC:

Before starting you need to make sure that the microphone settings are correct. Go to the 

section titled Setting your computer to record to see the steps that need to be taken.

1. Within Audacity set the input device within the Mixer Toolbar to Microphone.

2. Ensure that your microphone is plugged into the correct socket. Select Record and 

start talking.

3. As with capturing audio from CD if all is working correctly waveforms should be 

appearing within the Track Area. You will also notice the red indicator within the 

Meter Toolbar moving as you speak. (NB: The Meter Toolbar can be expanded so you 

have a better view of the indicators movement. To expand the Toolbar select View 

> Float Meter Toolbar). Select View > Dock Meter Toolbar to restore it to its original       

position.

4. When you have finished press Stop. 

If you are satisfied with the recording select File > Save As. If not, click the X within 

the Track Panel and repeat the recording process. For tips and tricks check out some 

of the suggested web link within the Helpful Links section. 

For MAC

1. Before starting you need to make sure that the microphone settings are correct. 

Go to Preferences and Audio to set the input device to built-in input. 

2. Ensure that your microphone is plugged into the correct socket.                       

Select Record and start talking.
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Waveforms should be appearing within the Track Area. You will also notice the red 

indicator within the Meter Toolbar moving as you speak. The Meter Toolbar can be 

expanded to give you a better view. To expand the Toolbar select View > Float Meter 

Toolbar. Select View > Dock Meter Toolbar to restore it to its original position.

3. When you have finished press Stop. 

If you are satisfied with the recording select File > Save As. If not, click the X within the 

Track Panel and repeat the recording process. For tips and tricks check out a web link in 

the Helpful Links section. 

Importing an existing audio file

1. Within the Menu Bar select Project > Import Audio.  Locate the audio file you want 

to import. There’s a range of sample files in the sound effects section in the Digital 

Storytelling Workshop area of the Rainbow Family Tree website. Audacity supports a 

number of file types, but the 3 we suggest you use are .WAV, .AIFF or Mp3.

2. You can import as many files as you like into one Audacity project file. 

3. Save your file as an appropriately named Audacity file before you start editing.

File Management
Editing audio can be a demanding task for everyday computers and can be both RAM and 

CPU intensive. The process of audio editing is made easier and faster when these files 

are stored on the more robust hard-drive than it would be if they were saved on a portable   

storage device, such as a disc or a USB drive.

Version Control
Version Control is best explained in the following scenario: Imagine that you have spent 

time working on your soundtrack. You haven’t finished it but want to keep the file so you 

save it as yourname_soundtrack01. 

The next time you open the file you want to make changes that you aren’t sure will work. 

You may want to experiment – but at the same time you don’t want to risk losing any work 
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you have done previously. The best thing to do in this situation is, when re-opening your 

file, re-name it as yourname_soundtrack02. 

Now you have 2 files. One named yourname_soundtrack01 and one named yourname_

soundtrack02. Then if you made any changes to yourname_soundtrack02 that you are not 

happy with – you can always start anew with yourname_soundtrack01. 

Main Exercise - Creating a soundtrack 
Although there are numerous functions and effects within Audacity we will only cover 

the basic editing techniques in this Help guide. If you want to further your knowledge of 

Audacity’s capabilities then check out suggested links within the Helpful Links section.

IMPORTANT: Please note that although the following exercise may seem long – it is worth it 

– particularly if you want to create a soundtrack for your movie.  

Before we begin with the exercise let’s listen to the audio file we will create. 

Firstly open your computers media player. Download the file named finished_example.mp3 

from the Audacity tutorial area in the Digital Storytelling Workshop section of the Rainbow 

Family Tree website. Have a listen. This file was created using 5 different audio tracks, 

imported and edited within Audacity.

Now let’s see how it’s done.

1. Before we open Audacity we need to create a folder on your hard drive. This is 

where we will copy the 5 audio tracks to. Name the folder appropriately.

2. Now locate the following 5 files in the Audacity tutorial area in the Digital       

Storytelling Workshop section of the Rainbow Family Tree website:

• apollo_13.wav

• fx01.wav
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• GlassPad.wav

• just_what.wav

• synth01.wav

3.  Download these 5 files and then paste them into your newly created folder.

4. Open Audacity. Via the Menu Bar select File > Save As. Save your new Audacity 

Project to the newly created folder. I have named my file edit_exercise.

5. Again via the Menu Bar select Project > Import Audio…. And navigate to where you 

have pasted the 5 audio files. Select the file titled synth01.wav. Your screen should 

look similar to Figure 8.

Figure 8

6. Press Play (or the Spacebar) to play the track. 

OK now we want to have a 3 second pause before that track starts. To do this we need to 

insert a silence. To do this:

7. Within the Audio Control Buttons click the Skip to Start button to position the cursor 

at the start of the audio track.

8. Via the Menu Bar select Generate > Silence. In the resulting dialogue box enter 3 

secs. Then click Generate Silence. Your file should look similar to Figure 9.
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Figure 9: a single solid line means silence

9. Select Project > Import Audio…. .and select apollo_13.wav. You will notice that the 

new file will come in on its own track layer.  Play the track so far. 

You may notice 2 things: Firstly that the apollo_13.wav is louder than the synth01.wav. And 

secondly it is only audible in the left channel. To solve the first problem we need to adjust 

the volume of the apollo_13.wav track so that is doesn’t dominate the audio file. To do this:

10.  To the left side of the apollo_13.wav waveform you will see the Gain and Pan  

Sliders (Figure 10). The Gain Slider controls the volume level of that particular track 

and the Pan Slider controls the balance of audio between the left and right speakers. 

 

Figure 10

11.  Click-drag the cursor to move the Gain Slider 

slightly to the left. I have dropped my volume to a Gain 

of -6 dB (decibels). If you hold the mouse down on the 

slider the Gain level will pop up (as in Figure 10). Now 

let’s adjust the Pan Slider so that the audio track is 

only audible in the left channel.

12.  Click-drag the cursor to move the Pan Slider completely to the left. Test your file. 

If you refer to the sample file named finished_example.mp3  you will notice that the 

apollo_13.wav repeats itself – to a degree. This is because I have copied and pasted 

the track, and then cut out the last half of that pasted track.
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To do this:

13.  Within the Control Toolbar select the Selection Tool. With the apollo_13.wav track 

active, click-drag your cursor across the waveform. (When an area is ‘selected’ it will 

display with a greyed out background.)

Click-dragging the whole track may take some practise. To start the click-drag       

process again – simply click the cursor once to de-activate your action. Then try 

click-dragging again.

14.  Once the entire apollo_13.wav track is selected, select Edit > Copy from the  

Menu Bar. 

15.  Still with the Selection Tool click the cursor at the end of the established      

apollo_13.wav track. Select Edit > Paste. A duplicate of apollo_13.wav should          

append itself to the original waveform.

I have only kept the first portion of the pasted track which includes the first sentence 

spoken in apollo_13.wav. The line I kept is “Why I’ve got a feeling that we’ve lost two fuel 

cells”. What we have to do now is delete the remainder of that pasted track. To do this:

16.  Firstly play your file so far. This is so you get an idea of where the file needs to 

be modified. Use the Zoom Tool within the Control Toolbar to magnify on the first part 

of the pasted track. This will enable you to more clearly define the area that needs to 

be removed. (Left-click to zoom in and right-click to zoom out).

Remember that you don’t have to start the track from the very beginning each time you 

want to hear it. Use the Selection Tool to position the cursor where you want the audio to 

start from.

17.  Play the track and once you hear the repeated line “Why I’ve got a feeling that 

we’ve lost two fuel cells” select the Pause to suspend the track. It from the end of 

this line that you need to click-drag (with the Selection Tool active) to the end of the 

tracks waveform (see Figure 11). 
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Figure 11

18.  Once that portion of the waveform has been highlighted (it will display with a 

greyed out background) select Edit >Delete.

Now to import the fx01.wav.

19.  Select Project > Import Audio…. . and select fx01.wav. This time use the Time 

Shift Tool. (This tool enables you to synchronise audio by dragging one or more tracks 

along the timeline).

Click-drag the cursor to position the track so that it plays just as the newly modified 

apollo_13.wav is ending. 

Again this may take some practise – but always remember that you can cancel an           

unwanted step by selecting Edit > Undo … via the Menu Bar.

Play your audio file so far. You should notice that the fx01.wav doesn’t sound the same as it 

does within the finished_example.mp3. This is because I have added a Wahwah effect to it. 

Let’s see how it’s done.

20.  Use the Selection Tool to select the entire fx01.wav. (You will notice that there 

are 2 waveforms of this track to select. This is because fx01.wav is a stereo track. If it 

were mono it would have one waveform).

21.  Via the Menu Bar select Effect > Wahwah. The resulting sounds will depend on 

the settings that you put into place. I have gone with the default settings – but feel 

free to select your own. You should notice that once this effect is applied, the wave-

form will alter its look. Test your file so far – and if you’re happy with it -  SAVE IT.
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22.  Next import the file just_what.wav and using the Pan Slider – adjust the setting 

so that the audio is only heard in the right speaker/headset. Remember that you will 

need to adjust the track’s position using the Time Shift Tool.

23.  The last part of the exercise requires you to import the file GlassPad.wav,        

positioning it at the end of the file. Although this track does have a fade out effect, 

Audacity also has this ability. Let’s see how the fade out function works.

24.  Once you have imported and correctly positioned GlassPad.wav use the Selection 

Tool to select the last portion of that track (see Figure 12). Remember that the Zoom 

Tool can come in handy here.

 

Figure 12: the greyed out area shows the selected portion.

25.  With the last portion of the track is selected, select Effect > Fade Out from the 

Menu Bar. Test your file so far.

The final step is to export your file so that you can then take it in (or Import) to your movie 

editing software. Your file can be exported either as a WAV or an Mp3 file. To do this:

26.  From the Menu Bar select either File > Export As Wave or File > Export As Mp3. 

Remember to save your file where your final video editing files will be.

Now that you’ve finished your Audacity tutorial exercise you’re ready to export it. 
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Mp3 is the most popular file type, but unlike the other audio file types, Audacity cannot 

encode it. Don’t be bamboozled –this means is that in order to export as a Mp3, you’ll 

need to have an ‘encoding’ file saved on your computer. Audacity suggests using the LAME 

encoder file. The file can be located at:

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3

Follow the instructions and save your LAME to a suitable place on your computer. The first 

time you export an Mp3, Audacity will ask you to locate the LAME file on your computer. 

Once you have navigated to the file, Audacity will remember its location and won’t ask 

again.

Good luck and have fun with Audacity – but don’t fear. Not only are there a myriad of            

tutorial links at the end of this guide – we are always willing to help via the Rainbow Family 

Tree Forum.
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Audacity

http://www.google.com.au/search?hl=en&client=firefox-a&rls=org.mozilla%3Aen-US%3Aoffi

cial&hs=Apz&q=recording+narration+with+audacity&btnG=Search&meta=

http://library.osu.edu/sites/mps/audacity/index.php

http://audacityteam.org/wiki/index.php?title=Audacity_Wiki_Home_Page

http://www.sfu.ca/~tutor/cgi-bin/techbytes/Audacity/au2.html

http://www.guidesandtutorials.com/audacity-tracks.html

https://wiki.brown.edu/confluence/display/CISDOC/Audacity+Tutorial

http://audacityteam.org/wiki/index.php?title=Mixer_Toolbar_Issues#OS_x-specific_issues

Video Narration Using Audacity

http://www.youtube.com/watch?v=hbmMdnrVk6E

Scriptwriting and Recording Techniques for Audacity 

http://www.guidesandtutorials.com/audacity-scriptwriting.html

MovieMaker / Audacity Tutorial

http://www.scribd.com/doc/2032889/MovieMaker-Audacity-Tutorial-for-Educators

Audacity Interactive Tutorials

http://cter.ed.uiuc.edu/tutorials/Audacity/audacity.html

Audio resources

http://www.partnersinrhyme.com/

LAME mp3 encoder

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
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Soundflower – An audio Routing Utility (Cross Platform) Allows you to record streaming 

audio from iTunes into Audacity..

http://www.cycling74.com/products/soundflower

What is Clipping?

http://en.wikipedia.org/wiki/Clipping_(audio)

http://media.qscaudio.com/forum/viewtopic.php?f=29&t=2731

Bit Rates and Sample Rates

http://en.wikipedia.org/wiki/Audio_bit_depth

http://www.normsoft.com/kb/idx/31/094/article/

27
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