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Introduction to Movie Maker
Microsoft Movie Maker is a video editing program that enables you to create your own 

movie or slideshow. 

It allows you to import media files; such as video, audio and still images. you can then edit 

your footage, add text, transitions and even a voiceover to create your very own media story.

Movie Maker contains many features that allow you to arrange and edit your media to 

achieve the look and sound you want. Movie Maker is fun and easy to use, so don’t be 

scared to play around and experiment.

This guide will first show you what Movie Maker looks like. Then we will show you how to 

create your own digital story.

Movie Maker – the interface 
The interface is the first thing you will see when opening Movie Maker. It will look like 

figure 1 below.

Figure 1: The Movie Maker Interface (1: file menu & task pane; 2: movie tasks pane;                             

 3: collections pane; 4: storyline/timeline view; 5: preview monitor)
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The interface is split into five main sections:

1. The File Menu and Tool Bar

This part of the MovieMaker interface looks very similar to many other software              

applications, showing functions such as File, View and Edit. It also has functions specific 

to Movie Maker, such as Tools, Clip and Play – which we will look at later. The Tool Bar 

area contains shortcut buttons such as Save and Undo. It also displays Collection and Tasks    

buttons, which control the visibility of that particular section.

2. The Movie Tasks pane

This section is very helpful as it displays how to create a movie – step by step. This pane 

should be visible by default; although if you can’t see it, select the blue Task button in the 

File Menu area.

3. The Collections pane

As the name suggests, this is a collection area that displays the media files (or clips) you 

are working with (once you have imported them). In figure 1 the Collections pane is empty. 

Once we have imported our media files, it will look similar to figure 2.

The Collections pane also displays the Video Effects and Video Transitions that you can use 

when creating your movie. View these effects by clicking on the drop down menu in the  

file Menu area (circled in figure 2).

Figure 2 : Collections Pane
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4. The Storyboard/Timeline

It is within this area that you assemble your movie project. Movie Maker provides two 

viewing areas for this - the Storyboard and the Timeline view. you can switch between views 

during the course of your project without it affecting your project (Select Show Timeline or 

Show Storyboard). 

“So what’s the difference between the Storyboard and the Timeline?” 

within the Storyboard view (figure 3) you click-drag clips to arrange them. you can’t       

arrange or record audio files (including narrations) in Storyboard view, so if you select the 

Narration button the view will automatically change to the Timeline.

Figure 3: Storyboard view

Essentially the Timeline view (figure 4) gives you more editing control. you can adjust a 

clip’s length; add narration, music, sound effects or title overlays.

Clips are added to the storyboard or a specific ‘track’ on the timeline (see fig. 4) by    

click-dragging them from the Collections Pane. we will show you how to do this shortly.
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Figure 4: Timeline view 

5. The Preview Monitor

It is within this area that you preview your movie in progress. Using the playback buttons 

(circled in figure 5) you can navigate through an individual clip or an entire movie project.

Rolling your mouse pointer over a button will display a fly out description of that button’s 

function. Similar to a DVD player, you will see functions such as Play, Pause, and Previous 

Frame. you will also find the button (on the right) that allows you to split a clip into two.

Figure 5: The Preview Monitor

It is within these five areas that you will 

create your movie. By following the steps 

displayed within the Movie Task pane 

you should have little problem arranging 

and editing your movie project.
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How to create a movie in Movie Maker –           
in theory
To break down the task at hand let’s look at it like this:

To arrange or edit your digital assets (i.e.: video, pictures, audio) into a story you first need 

to Import them into Movie Maker. This is done via the Movie Tasks pane.

Once imported you will see your collection of media files (Movie Maker calls them clips) 

within the Collections pane.

To arrange your clips in the order that you want them to play, you either:

Click-drag your desired clip from the Collections pane into a blank white square 

within the Storyboard view, or

Click-drag your desired clip from the Collections pane into the appropriate layer 

within the Timeline View. you can also edit your clips within this view.

And finally, use the Monitor to preview your movie in progress or to edit the length of a clip.

That’s the basic process of creating a movie in Movie Maker – hOwEVER there are steps 

that need to be taken to ensure that your movie making experience is a success.  These 

steps include remembering to SAVE yOUR PROJECT! There’s nothing worse than arranging 

a potential masterpiece only to have your computer crash right at the last second. Trust me 

– that can happen.

File Management
Video editing is a demanding task for everyday computers. The editing process is both 

RAM and CPU intensive. Editing even the most simple of video clips requires your system 

to make billions of calculations. The process of editing is made easier and faster when the 

‘Assets’ and ‘Project’ files are stored on the more robust hard-drive.
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when you start editing your own project you will need to create these folders. Name them 

something like ‘yourname_MovieMakerAssets’ and ‘yourname_MovieMakerProject’. 

Version Control
Version Control is best explained in the following scenario: Imagine that you have spent 

time working on your Movie project. you haven’t finished it but want to keep the file so you 

save it as yourname_MovieMaker01. 

The next time you open the file you want to make changes that you aren’t sure will work. 

you may want to experiment  – but at the same time you don’t want to risk losing any work 

you have done previously. The best thing to do in this situation is, when re-opening your 

project, re-name your file (File> Save As) as yourname_MovieMaker02. 

Now you have 2 files. One named yourname_MovieMaker01 and one named yourname_

MovieMaker02. Then if you made any changes to yourname_MovieMaker02 that you are 

not happy with – you can always start anew with yourname_MovieMaker01.

what next?

for many, the best way to learn is to do. 

At this point, you may choose to get stuck into your own personal Digital Story. you can 

browse the links at the end of this document for on-line resources and video tutorials on 

how to use Movie Maker.

Or, to help you more fully understand the process of creating movies in Movie Maker, you 

may also undertake the following exercise. It will probably take you a few hours but you’ll 

have a really good handle on it all by the end!
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How to create a movie in Movie Maker –          
an exercise
when first saving a movie in Movie Maker, the program creates what is known as a Movie 

Maker project file (known as a .MSwMM file).  A project file is a file that links all of the 

digital assets together (video clips, soundtracks, images, and narration files). The Movie 

Maker project file knows where each digital file is on your computer. It also monitors where 

they are on the movie timeline and what effects and transitions they may have. for efficient 

movie editing, it is wise practise to have all digital files, including the Movie Maker project 

file, saved into one folder. 

you can find all the assets required for this exercise in the digital story workshop           

section of the Rainbow family Tree website.  Create a new folder on your hard drive.   

Name it something like ‘tutorial_assets’ then download the files from the link on the     

website. 

What we’ll be creating

we will be creating a short film that utilises the basic functions within Movie Maker. 

To see what your finished exercise will look like, locate your computer’s Media Player 

(preferably windows Media Player) and open the file titled finished_sample_exercise.avi                  

(finished_sample_exercise.avi is within the tutorial assets folder that’s been downloaded to 

your hard drive). you will be creating your own version of this film.

Establishing Movie Settings

Before we start recreating this movie in Movie Maker, we must first ensure that certain 

settings are established. This is to make sure that the physical size and quality of the end 

movie is correct for our target audience.  To do this:

1. within Movie Maker select Tools > Options from within the Menu Bar. In the       

resulting dialogue window select the Advanced tab (figure 6).
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Figure 6

The top section concerns the duration of any images and transitions that you drag into the 

timeline from the Collections Pane. These can be adjusted within the timeline if desired, 

but it’s good protocol to have an initial set time for both. I have set mine to 3 seconds for 

images and .5 seconds for transitions.
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affect how our movie is to be saved and how any video is to be captured.

2. Set the Video format to PAL and the Aspect Ratio to 16:9. Click OK.

Importing your digital assets 

Ok, let the games begin.

1. Open Movie Maker. from the File Menu select Tools > New Collection Folder. A new 

folder will appear within the smaller Collections Panel (on the left hand side of the 

screen). Name this folder editing_example (figure 7).

Figure 7

2. Select File > Import Into Collections. Select all the files in the Tutorial assets folder 

on your hard drive (Click-drag across the files to select all). Click Import.

IMPORTANT: when creating your own digital story remember that Movie Maker        

only imports certain file formats.

11
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drive – preferably near your Tutorial assets folder. (File > Save As). I have named mine 

editing_example.

when all files have been imported you should see them in the larger Collections Pane in the 

middle of the screen. Movie Maker places the only video file I have included (explosion.avi) 

in its own Collections folder.

Movie Maker allows you to record your own narration. however, this program only has one 

audio track which means you can’t have any background music behind the narration. If you 

want to have background music or effects behind a narration track, then you will have to 

record your narration within a sound-editing program – such as Audacity - to consolidate 

the narration and any additional music/effects into one audio file. This is explained within 

the audacity notes. however, for the sake of this exercise I have recorded a narration track 

within Movie Maker. 

IMPORTANT: Before recording narration you must ensure that your computer’s recording settings 

are correct and that you have a microphone correctly connected. 

Setting up your computer to record

1. Double-click the Volume Control. you access this via the taskbar. This will display  

a Control Panel.

2. within that Control Panel click Options > Properties > Recording.  Ensure that the 

Microphone is ticked.  

3. Plug your microphone into the computer’s microphone socket.

12
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1. firstly make sure that the Timeline View is visible. If it’s not, select View >      

Timeline.

2. Click on the Narrate Timeline button (microphone icon) within the Timeline View. 

The Narrate Timeline area should reveal itself at the top of the window (figure 8).

 

Figure 8

The narration content I have used is: “We all live with the objective of being happy; our lives 

are all different and yet the same.”    we have to thank the dear Anne frank for these wise 

words.

3. Before you begin recording have a practice reading this quote into the              

microphone. As you do so, you should notice the Input levels rising up and down as 

you speak. for good quality recording (without distortion) try to keep the blue line 

at a three-quarter level – if you see too much red than you risk having a distorted      

narration track. Obviously it will also make a big difference if you choose a quiet 

space in which to record. Turn off telephones, TV’s and noisy fridges.

13
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4. Select the Start Narration button and ‘talk’. when you have finished select Stop 

Narration. A dialogue window will automatically pop up (figure 9). This is where you 

save your recording. If you are happy with the recording select Save (Movie Maker  

automatically names and saves your file to the Collections folder). If not, select   

Cancel. Repeat the process and try again.

Figure 9

5. Once you have finished with the narration select the Collections button just       

beneath the File Menu bar. That should reinstate the Collections Pane. within that 

Pane you will find the Narration file you have just created.

Bringing your assets into the Timeline

1. first make sure that the Timeline View and Collections Pane are both open. The 

first image (or asset) to bring in is the blue_sky clip. To do this:

2. Locate the blue_sky clip within the Collections Pane. Click-drag it into the Video 

track within the Timeline View - this is the topmost track (figure 10).                      

 It should automatically position itself at the beginning of the track. 

14
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Figure 10

3. you may notice that the blue_sky clip looks quite small on the timeline. To        

increase its size click the Zoom button. Use the slider at the bottom of the window 

to bring the clip back into view (figure 10). The clip should also be visible with the 

Preview Monitor.

4. Click-drag the following clips into the Video track, behind the blue_sky clip:

 a. Africa

 b. China

 c. England

 d. India

15
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Audio/Music track (figure 11). 

Figure 11

Trimming a Clip

Now let’s check how the Narration sounds. Press Play within the Timeline View. If you feel 

there is too much silence either before or after the talking begins, you can adjust (or Trim) 

the length of the clip. To do this:

1. firstly zoom in on the Narration audio track. you should be able to see where the 

audio ‘wave line’ increases. higher waves indicate sound. A flatter wave indicates 

silence (figure 12). 

Figure 12

16
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small arrows inside. Roll your cursor across the right edge of the track to reveal a red 

doubled sided arrow. The doubled sided arrow indicates that you can now adjust the 

clip’s length. 

3. Click-drag at either end of the clip to reduce the clip’s length and remove any 

unwanted silence/noise. If you remove any from the beginning of the clip, remember 

to click-drag the Narration to re-position it at the start of the track.  

Adding Special Effects

4. Click-drag the edges of the blue_sky clip so it matches the length of the narration 

track. Now let’s add a special effect to the blue_sky track. To do this:

5. from the drop-down window near the Menu Bar area select Video Effects (figure 

13). The Video Effects Panel will now be seen.

Figure 13

6. Scroll through to locate the Hues, Cycles Entire Colour Spectrum effect. Click-drag 

that effect onto the blue_sky track. If successful you should see a blue star appear 

within the track. 

7. If you have mistakenly added the wrong effect, don’t worry. Simply right-click on 

the blue_sky track to reveal a flyout menu, and select Video Effects from the flyout 

menu.

17
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window then click Remove. 

9. Scroll through the effects within the left-hand window, select the correct effect 

then click Add. Click OK to complete the task.

10. Play your track so far and don’t forget to…. SAVE yOUR fILE!

Before we continue, please remember that you don’t need to re-create this exercise exactly. 

It’s the features and principles of Movie Maker that we are focusing on.

OK, now let’s add the soundtrack.

Adding a Soundtrack

1. from the Collections Panel click-drag down the clip titled background to the     

Audio/Music track. Position it next to the Narration track. Play your file so far.

when you listen to the background track you may notice a point where a new sound        

appears. It sounds like ‘ye-a-ye-a’. I have constructed my digital story around the 

soundtrack. This means that when there is a change in the soundtrack, there is a change  

in the imagery. you may choose to do this in your own digital story. 

If you decide to do this, I suggest that you create your soundtrack first, preferably within a 

sound-editing program such as Audacity. Then you can match the ‘rhythm’ of your images 

with the soundtrack. you can also choose the opposite, but for the sake of this exercise we 

will show you how music and imagery can blend.

If you remember back to the sample exercise, you will know that the sky_blue track plays 

through the narration into the beginning of the soundtrack, where the ‘ye-a-ye-a’ sound 

begins. we want to end the sky_blue track and start the next file (Africa) at the ‘ye-a-ye-a’ 

point. To do this:

18
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bar). This is at approximately 14 seconds and 16 frames. 

3. Roll your cursor within the sky_blue track. A small flyout window will display the 

current length of the clip. we need to click-drag the clip so that it’s 14 seconds and 

16 frames long.  Play and Save the project so far.

4. Using the same principle we now need to adjust the length of the remaining clips:  

Africa, China, England and India. Each of these clips needs to be approximately 2 

seconds and 24 frames.

5. Repeat the process of dragging and adjusting the lengths of the following clips, 

within the Video Track:

Title    Approximate Length

Cross    2:42

Chanukiah    2:42

Roshhashana   2:42

war    4:48

Blast    4:58

Bombs    3:00

19
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Adding Transitions

1. from the drop-down window near the Menu Bar area select Video Transitions. 

2. Scroll through to locate the Fade transition. Click-drag that effect onto the       

Transitions track, between all of the clips within the Video track (figure 14) 

 Figure 14

3. Play the movie so far. you will notice that the transitions occur around the time 

of the music change. Once again, don’t stress if it’s not exact. That comes with      

practise!

4. SAVE yOUR PROJECT.

Splitting Clips

Movie Maker allows you to split your video clips in half. This is to remove any unwanted 

film that would otherwise just add to your movie’s file size. Splitting clips can be done 

either through the preview monitor or on the timeline.

1. Drag in the clip explosion.avi to the end of the Video Track so that it follows 

the Bombs clip. Remember that Movie Maker may have placed the .avi in its own        

Collections folder.

2. Position the playback indicator at the start of the explosion clip (figure 15). 

20
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 Figure 15

3. within the Preview Monitor press Play to watch the clip. 

we want to keep the actual explosion. we want to remove what looks like a comet or 

meteor hitting it. To do this:

4. Once again, bring the playback indicator to the start of the explosion clip. within 

the Preview Monitor select the Next Frame button. This will ‘nudge’ the clip’s playback  

so you see the action ‘frame by frame’. 

5. we want to stop ‘nudging’ at the point just before the explosion occurs (figure 

16).

Figure 16

6. Once at the point just before the explosion occurs, 

select the Split Clip button. you will see the clip split into 2 

sections within the Timeline. Select the left hand clip and 

click the Delete key to remove it.

7. Place a Fade transition between the Bombs and    

Explosion clip. I also added a Sepia Tone Video Effect to 

both the Bombs and Blast clips.

21
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Adding Title Overlays 

The content I have used for the Title Overlays is the following quote by Robert Alan:

“The human family is very diverse, with many different beliefs and cultures and ways of 

life. Many conflicts in our world are caused when people are intolerant of the ways that 

others see the world. Learning tolerance is an important cornerstone to creating a better 

world.”

I have broken it apart and created 4 separate overlays. Let’s see how it’s done.

1. firstly drag the Playback Indicator to the start of the background audio clip.

2. within the File Menu area select Tools > Titles and Credits.  you will now see       

options regarding where you want your text to be positioned. Select Add Title on the 

selected clip in the timeline.

3. Into the top section of the resulting dialogue window Copy and Paste the following 

text, The human family is very diverse (figure 17).

Figure 17

22
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of the text. Then select Done, add title to movie. The new title clip will position itself 

within the Title Overlay track, directly beneath the background audio track. 

5. Adjust the clip’s length to the point where the Africa clip begins (figure 18).

 Figure 18

6. A title clip can be edited by double-clicking on it within the Timeline.

7. Now position the Playback Indicator at the start of the cross clip. Create a second 

title overlay with the text: with many different beliefs and cultures and ways of life.

The duration of this clip should extend to the end of the roshhashana clip.

8. The third overlay clip should extend from the start of the war clip to the end of 

the bombs clip. Paste the following text: Many conflicts in our world are caused when 

people are intolerant of the ways that others see the world. 

The fourth title is not an overlay but will sit on the Video Track itself. 

23
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Titles and Credits.  This time select Add Title after the selected clip in the timeline.

10. Paste the text: Learning tolerance is an important cornerstone to creating a better 

world.

11. Still within the dialogue window, select the Change the title animation link. The 

next window will display a range of animated effects you can use.

12. Scroll down and select Fade, In and Out. 

13. Now select the Change text font and colour link. Change the background colour to 

black. Select Done.

14. Extend the length of this text clip to approximately 7 seconds, long enough for 

people to read the text. finally we are at the credits stage.

Adding Credits

1. As with the last clip, position the Playback Indicator at the end of the Video track.

2. Select Tools > Titles and Credits. This time select Add credits at the end of the 

movie. The resulting dialogue window will look slightly different but the principle is 

the same.

3. Insert the text into each table cell. I have just placed ad hoc text. feel free to add 

you own (figure 19).

4. you can also adjust the animation style of the credits Change the title animation 

link. I have used the default setting.

5. Set the duration of the credit’s clip to approximately 10 seconds. Now drag the 

length of the background clip to finish at the same time as the credits.

6. Now right-click on the background clip and select Fade Out from the flyout menu.

7. Play the project…and don’t forget to SAVE!

24
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The last step is exporting (or saving) your movie. This is so it can be viewed on your own 

programs outside of Movie Maker, such as your Media Player. To export your film:

1. within the File Menu area select File > Save Movie File.

2. In the resulting dialogue window select the first option – My Computer. Select Next.

3. Now name your movie and set its saving destination. Select Next. 

The next window is extremely important to get right. This is where we will set the 

quality of our film. 

4. Check the Other Settings button. within the adjacent drop-down menu select DVI 

– PAL (figure 19). Select Next.

Figure 19

                    

Movie Maker should now begin saving/exporting your movie.

5.  when complete select Finish. you can now view your AVI                              

 movie within your computer’s media player.

25
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you can screen your finished product on your computer (as an avi file) for friends and 

family.

you can also burn your movie to DVD using customized software. Check out some 

of the MovieMaker links at the end of the manual for detailed instructions on this 

process.

you can upload your finished movie to the Rainbow family Tree website so 

that a whole community of storytellers can enjoy your tale. This is a relatively           

straightforward process and you’ll find instructions on the site itself. 

Finally . . .
Congratulations! If you’ve gotten to this point you’re probably feeling a mixture of pride, 

elation and exhaustion. And remember – this is just the beginning… you’ve made one 

short film… it may seem like a drop in the ocean… but if only one person is moved and 

inspired by your story you have made a contribution to making the world a happier place to 

live in as a GLBTQI person! when you think about it like that its great motivation to share 

your story wide and far… Invite friends and family to view your story on the website… and 

encourage them to share it with their friends and acquaintances too!

Helpful Links
Movie Maker Tutorials

http://www.saskschools.ca/resources/techref/moviemaker/movie.html

http://www.windowsmoviemakers.net/

http://www.mightycoach.com/articles/mm2/index.html

Video Tutorials

http://etc.usf.edu/te_win/movies/windowsmm.html

Training and Support Services About Movie Maker

http://www.papajohn.org/
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